<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#
                  article: http://ogp.me/ns/article#">
<head>
    <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>SOSA and VITA: Enabling Open Standards for Improved Capability&#8211;a webcast special - VITA Technologies</title>
    <link rel="alternate" type="application/rss+xml" title="VITA Technologies" href="http://m.opensystemsmedia.com/vmecritical" />
    <link rel="publisher" href="https://plus.google.com/101474301663761906139" />
    <link rel="icon" href="http://cloud1.opensystemsmedia.com/wp-content/themes/osm/images/favicon.ico.gzip" type="image/x-icon" />
    <link rel="shortcut icon" href="http://cloud1.opensystemsmedia.com/wp-content/themes/osm/images/favicon.ico.gzip" type="image/x-icon" />
    <meta name="description" content="SCOTTSDALE, Arizona. Elements of the Sensor Open System Architecture (SOSA) technical standard are leveraging standards developed by the VITA Standards Organization, specifically VITA 65, also known as OpenVPX. VITA has also become a participating member of the SOSA Consortium along with the Air Force, Army, and Navy. This harmonization between the services, industry, and industry standardization bodies helps drive the SOSA initiative’s strong momentum within the defense community.">
    <meta http-equiv="Content-Type" content="text/html;charset=UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1">

            <meta property="og:image" content="http://i.opensystemsmedia.com/?f=jpg&q=85&w=900&src=http%3A%2F%2Fi.opensystemsmedia.com%2F%3Fw%3D450%26f%3Djpg%26q%3D94%26src%3Dhttp%253A%252F%252Fvita-wp-uploads.s3.amazonaws.com%252F5f18c38da4b98-joy%252Bwebcast%252Bgraphic.png"/>
        <meta property="og:site_name" content="VITA Technologies"/>
    <meta property="fb:admins" content="6911118,100001943427940"/>
            <meta property="fb:app_id" content="317689994949921"/>
                    <meta property="og:type" content="article" />                            <meta property="og:description" content="SCOTTSDALE, Arizona. Elements of the Sensor Open System Architecture (SOSA) technical standard are leveraging standards developed by the VITA Standards Organization, specifically VITA 65, also known as OpenVPX. VITA has also become a participating member of the SOSA Consortium along with the Air Force, Army, and Navy. This harmonization between the services, industry, and industry standardization bodies helps drive the SOSA initiative’s strong momentum within the defense community."/>
    <meta property="og:title" content="SOSA and VITA: Enabling Open Standards for Improved Capability&amp;#8211;a webcast special"/>
    <meta property="og:url" content="http://vita.mil-embedded.com/news/sosa-and-vita-enabling-open-standards-for-improved-capability-a-webcast-special/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+vmecritical+%28VITA+Technologies+News%29"/>

            <meta name="pubdate" content="20200722" />
    
    <link rel="canonical" href="http://vita.mil-embedded.com/news/sosa-and-vita-enabling-open-standards-for-improved-capability-a-webcast-special/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+vmecritical+%28VITA+Technologies+News%29" />
<!--    <link rel="stylesheet/less" type="text/css" href="--><!--/less/--><!--.less?1.0.11">-->
    <link rel="stylesheet" type="text/css" href="http://vita.mil-embedded.com/wp-content/themes/refresh/css/VITA.css?1.1.1">
    <script type="text/javascript">
        var facebook_app_id = "317689994949921";
        var Topic = false;
        var addthis_share = {
            url_transforms : {
                shorten: {
                    twitter: 'bitly'
                }
            },
            shorteners : {
                bitly : {}
            }
        }
        var addthis_config =
            {
                ui_click: true,
                data_track_textcopy:true,
                data_track_clickback:false,
                data_ga_property: 'UA-91807-34',
                data_ga_social : true
                                ,services_custom:
                    {
                        name: "Go to John McHale, Editorial Director Web site",
                        url: "http://share.opsy.st",
                        icon: "http://cloud1.opensystemsmedia.com/Ai-go_to.png"
                    }
                                            }
    </script>
    <!--<script type="text/javascript">less = { env: 'production' };</script>-->
    <link rel="alternate" type="application/rss+xml" title="VITA Technologies &raquo; SOSA and VITA: Enabling Open Standards for Improved Capability&#8211;a webcast special Comments Feed" href="http://vita.mil-embedded.com/news/sosa-and-vita-enabling-open-standards-for-improved-capability-a-webcast-special/feed/" />
<link rel='stylesheet' id='tc-feed-css'  href='http://cloud2.opensystemsmedia.com/share/CSS/TechChannelFeed.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://vita.mil-embedded.com/wp-content/themes/refresh/css/reset.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://vita.mil-embedded.com/wp-content/themes/refresh/css/fontawesome.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CDroid+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic-ext%2Ccyrillic%2Clatin-ext%2Clatin&#038;ver=3.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/less.js/1.3.3/less.min.js?ver=1.3.3'></script>
<link rel='prev' title='E-cast: Reaching DAL A Certification for COTS Hardware, Software to DAL A' href='http://vita.mil-embedded.com/news/e-cast-hardware-software-dal-a-2/' />
    <!--[if lt IE 9]>
    <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

    <script type='text/javascript'>
        $.ajaxSetup ({
            // Disable caching of AJAX responses
            cache: true
        });
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type="text/javascript">
        if(typeof subsearch !== 'function') {

            
            function subsearch(box){
                if($('form.search #searchCheckbox').is(':checked')) {
                    window.location.href='http://vita.mil-embedded.com/part-search/?q='+$(box).prop('value');
                    //if(location.pathname === '/part-search/') { window.location.reload(); }
                } else {
                    window.location.href='http://vita.mil-embedded.com/search/?q='+$(box).prop('value');
                    if(location.pathname === '/search/') { window.location.reload(); }
                }
            }

            function searchPrep(box) {
                if($(box).prop('value')==='Search articles, news, and products...'){$(box).prop('value', '');}



                
            }

        }



    </script>

    <script type="text/javascript">
        var _ads = new Array();
        googletag.cmd.push(function() {
            _ads.push(googletag.defineSlot('/1007027/Medium_Rectangle', [300, 250], 'div-gpt-ad-1320948880618-0').addService(googletag.pubads()));
            _ads.push(googletag.defineSlot('/1007027/Leaderboard', [728, 90], 'div-gpt-ad-1319730952581-0').addService(googletag.pubads()));
            _ads.push(googletag.defineSlot('/1007027/Wide_Skyscraper', [160, 600], 'div-gpt-ad-1342804909615-0').addService(googletag.pubads()));
            _ads.push(googletag.defineSlot('/1007027/half_page', [300, 600], 'div-gpt-ad-1328031648097-0').addService(googletag.pubads()));
            // _ads.push(googletag.defineSlot('/1007027/Interstitial_init', [1, 1], 'div-gpt-ad-1332184629197-0').addService(googletag.pubads()));
            // _ads.push(googletag.defineSlot('/1007027/Peel_jquery', [2, 2], 'div-gpt-ad-1332196512882-0').addService(googletag.pubads()));
            _ads.push(googletag.defineSlot('/1007027/Medium_Rectangle_2', [300, 250], 'div-gpt-ad-1342540726547-0').addService(googletag.pubads()));
            // _ads.push(googletag.defineSlot('/1007027/Footer_JS_1', [3, 3], 'div-gpt-ad-1343754747321-0').addService(googletag.pubads()));
            //_ads.push(googletag.defineSlot('/1007027/Square_Button', [125, 125], 'div-gpt-ad-1346774474408-0').addService(googletag.pubads()));
            //_ads.push(googletag.defineSlot('/1007027/Square_Button_2', [125, 125], 'div-gpt-ad-1346774502103-0').addService(googletag.pubads()));
            _ads.push(googletag.defineSlot('/1007027/Square_Button_3', [125, 125], 'div-gpt-ad-1346774532986-0').addService(googletag.pubads()));
            _ads.push(googletag.defineSlot('/1007027/Square_Button_4', [125, 125], 'div-gpt-ad-1346774561716-0').addService(googletag.pubads()));
            //_ads.push(googletag.defineSlot('/1007027/Leaderboard_2', [728, 90], 'div-gpt-ad-1378313671446-0').addService(googletag.pubads()));
            _ads.push(googletag.defineSlot('/1007027/medium_rectangle_3', [300, 250], 'div-gpt-ad-1421164958161-0').addService(googletag.pubads()));
            _ads.push(googletag.defineSlot('/1007027/part_search_680x40', [680, 40], 'div-gpt-ad-1478190132757-0').addService(googletag.pubads()));
            _ads.push(googletag.defineSlot('/1007027/wallpaper_left', [140, 900], 'div-gpt-ad-1498579034921-1').addService(googletag.pubads()));
            _ads.push(googletag.defineSlot('/1007027/wallpaper_right', [140, 900], 'div-gpt-ad-1498579034921-2').addService(googletag.pubads()));

            // ADDED 4/18/19
            // $('.wallpaper').remove();
            // $('body').prepend('<div class="wallpaper advertisement"><div class="wallpaper-l"></div><div class="wallpaper-r"></div></div>');
            // $('.wallpaper .wallpaper-l').append("<div id='div-gpt-ad-1498579034921-1' style='height:900px; width:140px;'></div>");
            // $('.wallpaper .wallpaper-r').append("<div id='div-gpt-ad-1498579034921-2' style='height:900px; width:140px;'></div>");


            var mapping = googletag.sizeMapping().
            addSize([0, 0], [800, 400]).
            addSize([800, 600], [2000, 200]).
            build();

			var megaLeaderboard = googletag.defineSlot('/1007027/mega_leaderboard', [2000, 200], 'div-gpt-ad-1548872786659-0');
			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				if (event.slot === megaLeaderboard && !event.isEmpty) {
					// Slot specific logic
					$('.ad-resizer').addClass('slot-loaded');
				} // else {
				// 	console.log("Slot NOT loaded!!!");
				// }
			});

            _ads.push(megaLeaderboard.
            defineSizeMapping(mapping).
            setCollapseEmptyDiv(true).
            addService(googletag.pubads()));

            googletag.pubads().setTargeting("Magazine", "VITA");
                        googletag.pubads().setTargeting("RequestURL", "newssosa-and-vita-enabling-open-standards-for-improved-capability-a-webcast-special?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+vmecritical+%28VITA+Technologies+News%29");


            
        });
    </script>

    <script language="JavaScript">
			Topic = "vxs";
		</script>
		
<script type="text/javascript">
googletag.cmd.push(function() {
	googletag.pubads().setTargeting("Keywords", ["vxs","vita 41","vita41","vita","vita46","vita 46","vita-46","sosa_v","open_s","sosa"]);
		});
		</script><script type="text/javascript">
        var Topic_Keywords = ["vxs","vita 41","vita41","vita","vita46","vita 46","vita-46","sosa vita  enabling open standards improved capability  8211 webcast special","open standards","sosa","vxs","vita 41","vita41","vita","vita46","vita 46","vita-46"];
        var dataLayer =
            [{
                'keywords':Topic_Keywords,
                'dynx_pagetype':'offerdetail',
                'dynx_itemid':Topic,
                'section':Topic
            }];
    </script>
    
    <script type="text/javascript">
        googletag.cmd.push(function() {
            //googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });

        function osm_channel_inferred() {
            initialize_follow_button();
        }
    </script>

    <script type="text/javascript">

        var local_dispatches = {};
        var _DISPATCH = {};

        jQuery.Dispatch = function( id ) {
            var callbacks,
                method,
                dispatch = id && local_dispatches[ id ];

            if ( !dispatch ) {
                callbacks = jQuery.Callbacks();
                dispatch = {
                    publish: callbacks.fire,
                    subscribe: callbacks.add,
                    unsubscribe: callbacks.remove
                };
                if ( id ) {
                    local_dispatches[ id ] = dispatch;
                }
            }
            return dispatch;
        };

        $(document).ready(function() {

            _DISPATCH.connect_js_loaded = {
                deferred_dispatch: $.Deferred(),
                dispatch: $.Dispatch( "connect_js_loaded" )
            };

            _DISPATCH.connect_js_loaded.deferred_dispatch.done( _DISPATCH.connect_js_loaded.dispatch.publish );

            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-91807-34', 'auto', {'allowLinker': true} );
            ga('send', 'pageview',
                {
                    'hitCallback': function() {
                        $.getScript('/connect.php?action=js2', function() {
                            _DISPATCH.connect_js_loaded.deferred_dispatch.resolve( 'connect_js_loaded' );
                        });
                    }
                }
            );
        });


        
    </script>

    <meta property="og:type" content="article"/>
<meta property="article:section" content="news" />
<meta property="article:tag" content="" />
    


</head>

<body class="VITA">
<div class="wallpaper advertisement" style="
"><div class="wallpaper-l">
        <div id="div-gpt-ad-1498579034921-1" style="height:900px; width:140px;">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498579034921-1'); });
            </script>
        </div>
    </div>
    <div class="wallpaper-r">
        <div id="div-gpt-ad-1498579034921-2" style="height:900px; width:140px;">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498579034921-2'); });
            </script>
        </div>
    </div>
</div>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T37QQZ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T37QQZ');</script>
<!-- End Google Tag Manager -->

<style>
    @media (max-width: 720px) {
        #super-leaderboard .ad-resizer {
            max-width: 720px;
            min-width: 280px;
        }
    }

    @media (min-width: 721px) {
        #super-leaderboard .ad-resizer {
            max-width: 1920px;
            min-width: 721px;
        }
    }

    @media (max-width: 720px) {
        #super-leaderboard .ad-resizer.slot-loaded::before {
            padding-top: 50%;
        }
    }

    @media (min-width: 721px) {
        .ad-resizer.slot-loaded::before {
            padding-top: 10%;
        }
    }


    .ad-resizer::before {
        content: '';
        display: block;
    }

    #super-leaderboard .ad-content > div, #super-leaderboard .ad-content iframe {
        height: 100%!important;
        position: relative;
        width: 100%!important;
        z-index: 100;
    }

    .wallpaper {
        position: fixed;
        left: 0px;
        display: none;
        margin: 0px;
        overflow: visible;
    }

    @media screen and (min-width: 1024px) {
        .wallpaper {
            display: block;
        }
    }

    .wallpaper .wallpaper-l, .wallpaper .wallpaper-r { width: 140px; height: 900px; z-index: 90; position: fixed; }
    .wallpaper .wallpaper-l, .wallpaper .wallpaper-r, .wallpaper div, .wallpaper iframe, .wallpaper * { z-index: 90; }
    .wallpaper .wallpaper-l {
        left: 15px;
        bottom: 0;
    }
    .wallpaper .wallpaper-r {
        right: 15px;
        bottom: 0;
    }
</style>

<div id="super-leaderboard" style="
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    -ms-flex-pack: center;
    -webkit-box-pack: center;
    justify-content: center;
    -ms-flex-align: center;
    -webkit-box-align: center;
    align-items: center;
    overflow: hidden;
    position: relative;
    text-align: center;
    z-index: 1;
">
    <div class="ad-resizer" style="
    background-color: #fee;
    position: relative;
    height: 100%;
    width: 100%;
    background-color: white;
">
        <div class="ad-content" id="div-gpt-ad-1548872786659-0" style="
    height: 100%;
    left: 0;
    overflow: hidden;
    position: absolute;
    top: 0;
    width: 100%;
">
            <!-- /1007027/mega_leaderboard -->
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548872786659-0'); });
            </script>

        </div>
    </div>
</div>

        <div id="top-bar">
        <div class="container">


            <div class="leaderboard">
	<div id="div-gpt-ad-1319730952581-0">
		<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319730952581-0'); });
		</script>
	</div>
</div><!-- .leaderboard -->
                            <div class="mag-promo" id="rtp-zone-mag-promo">

                                            <img src="http://cloud1.opensystemsmedia.com/Ai-osm_logo_tiny_light_white.gif" class="tiny-logo" style="float: right;margin: -7px 0px -11px 0px;" />

                        <ul>
                            <li class="subscribe"><a href="http://opensystemsmedia.com/subscriptions/new/domestic">Free Subscription</a></li>
                                                            <li><a class="latest-issue" href="http://vita.mil-embedded.com/issuu/?issuu_id=aHR0cHM6Ly9pc3N1dS5jb20vb3BlbnN5c3RlbXNtZWRpYS9kb2NzL3ZpdGFfc3ByMTlyZ19maW5hbD9lPTExODc1OTIxLzY4OTM3MDQ1Cg==">See the Current Issue</a></li>
                            
                                                            <li><a class="archived-issues" href="/emag/">Archived Issues</a></li>
                                                    </ul>
                        <div class="mag-covers">
                            <img src="http://i.opensystemsmedia.com/?fltr[]=over|images/glint3.png|0|0|100&fltr[3]=usm|50|3|0.3&q=95&w=59&h=80&src=http%3A%2F%2Fimac.opensystemsmedia.com%2Ffmi%2Fxml%2Fcnt%2FVITA%2520Spr19RG%2520Cover.jpg%3F-db%3Demag%26-lay%3Demag%26-recid%3D750%26-field%3Dcover%281%29" alt="VITA Technologies" height="80" width="59" />
                            <img src="http://i.opensystemsmedia.com/?fltr[]=over|images/glint3.png|0|0|100&fltr[3]=usm|50|3|0.3&q=95&w=59&h=80&src=http%3A%2F%2Fimac.opensystemsmedia.com%2Ffmi%2Fxml%2Fcnt%2FVITA%2520Winter18%2520Cover.jpg%3F-db%3Demag%26-lay%3Demag%26-recid%3D746%26-field%3Dcover%281%29" alt="VITA Technologies" alt="" />
                            <img src="http://i.opensystemsmedia.com/?fltr[]=over|images/glint3.png|0|0|100&fltr[3]=usm|50|3|0.3&q=95&w=59&h=80&src=http%3A%2F%2Fimac.opensystemsmedia.com%2Ffmi%2Fxml%2Fcnt%2FVITA%2520Spr18RG%2520Cover.jpg%3F-db%3Demag%26-lay%3Demag%26-recid%3D711%26-field%3Dcover%281%29" alt="VITA Technologies" alt="" />
                        </div><!-- .mag-covers -->
                        <div id="square-button-ads">
                            <div id="div-gpt-ad-1346774532986-0" class="wrapper even">
                            </div>

                                                            <div id="div-gpt-ad-1346774561716-0" class="wrapper odd">
                                </div>
                                                    </div>


                    
                </div><!-- .mag-promo -->
            

        </div><!-- .container -->
    </div><!-- #top-bar -->

    <header class="main">

        <a href="http://vita.mil-embedded.com" class="logo"><img src="http://vita.mil-embedded.com/wp-content/themes/refresh/images/logo-VITA.png" alt="VITA Technologies" height="60" /></a>
        <nav class="pre-nav">
            <form onsubmit="subsearch('#searchBox');return false;" class="search">
                <input class="text" onclick="searchPrep('#searchBox');" type="text" id="searchBox" value="Search articles, news, and products..." speech x-webkit-speech />
                <button type="submit"><i class="icon-search"></i></button>
            </form>
            <nav class="content-types"><ul><li id="menu-item-4103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4103 articles"><a href="/articles/">Articles</a></li>
<li id="menu-item-4275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4275 authors"><a href="/authors-list/">Authors</a></li>
<li id="menu-item-4104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4104 white-papers"><a href="/white-papers/">White Papers</a></li>
<li id="menu-item-4105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4105 products"><a href="/products/">Products</a></li>
<li id="menu-item-4106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4106 news"><a href="/news/">News</a></li>
<li id="menu-item-4107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4107 blogs"><a href="/blog/">Blogs</a></li>
</ul></nav>        </nav>

        <!-- AddThis Button END -->
        <div class="follow">
            <div class="addthis_toolbox addthis_32x32_style addthis_default_style" addthis:url="http://vita.mil-embedded.com">
                <ul>
                    <li class="facebook"><a class="addthis_button_facebook_follow" addthis:userid="pages/VITA-Technologies/147077408746024"><i class="icon-facebook-sign icon-large"></i></a></li>
                                            <li class="twitter"><a class="addthis_button_twitter_follow" addthis:userid="VITATechnology"><i class="icon-twitter-sign icon-large"></i></a></li>
                                        <li class="linkedin"><a class="addthis_button_linkedin_follow" addthis:url="http://vita.mil-embedded.com/linkedin"><i class="icon-linkedin-sign icon-large"></i></a></li>
                    <li class="googleplus"><a class="addthis_button_google_follow" addthis:userid="101474301663761906139"><i class="icon-google-plus-sign icon-large"></i></a></li>
                    <li class="rss"><a class="addthis_button_rss_follow" addthis:url="http://m.opensystemsmedia.com/vmecritical"><i class="icon-rss icon-large"></i></a></li>
                </ul>
            </div>
        </div><!-- .follow -->

        <nav class="main">

            <ul class="topics"><li class="home"><a href="http://vita.mil-embedded.com"><i class="icon-home icon-large"></i></a></li><li id="menu-item-4096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4096 vme"><a href="http://vita-technologies.com/topics/vme">VME</a></li>
<li id="menu-item-4097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4097 vxs"><a href="http://vita-technologies.com/topics/vxs">VXS</a></li>
<li id="menu-item-4098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4098 vpx"><a href="http://vita-technologies.com/topics/vpx">VPX</a></li>
<li id="menu-item-4099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4099 openvpx"><a href="http://vita-technologies.com/topics/openvpx">OpenVPX</a></li>
<li id="menu-item-4100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4100 pmc"><a href="http://vita-technologies.com/topics/pmc">PMC</a></li>
<li id="menu-item-4101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4101 xmc"><a href="http://vita-technologies.com/topics/xmc">XMC</a></li>
<li id="menu-item-4102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4102 fmc"><a href="http://vita-technologies.com/topics/fmc">FMC</a></li>
<li id="menu-item-4128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4128 trending-stories-this-week"><a title="trending" href="/trending/#trending.week">Trending Stories this Week</a></li>
<li id="menu-item-4355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4355 vita-hall-of-fame"><a href="http://opensystemsmedia.com/hall-of-fame/vita-technologies/">VITA Hall of Fame</a></li>
</ul>
            <ul class="issue">
                <li><a href="javascript:void(0)"><i class="icon-reorder"></i></a></li>
                                    <li><a href="https://opensysmedia.com/solutions/webcasts/calendar">Webcasts</a></li>
                    <li><a href="http://vita.mil-embedded.com/eletter/">E-Letter</a></li>
                            </ul>
        </nav>

    </header><!-- .main -->

<section class="main">		<div id="skinny-column">
						<div class="skyscraper">
	<div id="div-gpt-ad-1342804909615-0">
		<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342804909615-0'); });
		</script>
	</div>
</div><!-- .skyscraper -->		</div><!-- #skinny-column -->
				
		<article >
			
			
			<h1>SOSA and VITA: Enabling Open Standards for Improved Capability--a webcast special</h1>
			
			<div id="content" class="stickem-container">
			
					

<div class="authors noimage"><span class="author"><a href="http://vita.mil-embedded.com/author/john-mchale-editorial-director-opensystems-media/" title="Posts by John McHale, Editorial Director" rel=""><span itemscope itemtype="http://schema.org/Person"><meta itemprop="url" content="http://vita.mil-embedded.com/author/john-mchale-editorial-director-opensystems-media/"/><meta itemprop="image" content="http://share.opsy.st/59c92669210ef-JohnMcHale+Nov11.jpg"/><img src="http://images5.opensystemsmedia.com/?q=90&fltr[2]=ric|3|3|3|3&fltr[3]=usm|91|0.8|0.05&w=51&h=52&zc=TL&f=jpg&bg=ffffff&src=http%3A%2F%2Fshare.opsy.st%2F59c92669210ef-JohnMcHale%2BNov11.jpg" border="0" />John McHale, Editorial Director</span></a><div class="addthis_toolbox addthis_default_style"><a class="addthis_button_rss_follow" addthis:url="http://vita.mil-embedded.com/author/john-mchale-editorial-director-opensystems-media/feed/"></a></div></span></div>


<div class="comment-share"><div class="addthis_sharing_toolbox"  data-title="SOSA and VITA: Enabling Open Standards for Improved Capability&#8211;a webcast special" style="display: inline-block;margin-right:15px;"></div><button class="show-comments"><span class="disqus-comment-count" data-disqus-url="http://vita.mil-embedded.com/news/sosa-and-vita-enabling-open-standards-for-improved-capability-a-webcast-special/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+vmecritical+%28VITA+Technologies+News%29"></span> - <b>Leave a Comment</b></button></div>


				
				<p class="abstract">SCOTTSDALE, Arizona. Elements of the Sensor Open System Architecture (SOSA) technical standard are leveraging standards developed by the VITA Standards Organization, specifically VITA 65, also known as OpenVPX. VITA has also become a participating member of the SOSA Consortium along with the Air Force, Army, and Navy. This harmonization between the services, industry, and industry standardization bodies helps drive the SOSA initiative&#8217;s strong momentum within the defense community.</p>
				
								
				<span itemprop="articleBody"><a href="http://i.opensystemsmedia.com/?zc=0&f=png&w=1225&src=http%3A%2F%2Fi.opensystemsmedia.com%2F%3Fw%3D450%26f%3Djpg%26q%3D94%26src%3Dhttp%253A%252F%252Fvita-wp-uploads.s3.amazonaws.com%252F5f18c38da4b98-joy%252Bwebcast%252Bgraphic.png" target="_blank"><img border="0" alt="" class="figure_intro right" src="http://i.opensystemsmedia.com/?zc=1&f=png&w=225&fltr[]=wmt|%EF%81%8C|18|BR|FFFFFF|Webdings.ttf|100|2|0|000000|50|&src=http%3A%2F%2Fi.opensystemsmedia.com%2F%3Fw%3D450%26f%3Djpg%26q%3D94%26src%3Dhttp%253A%252F%252Fvita-wp-uploads.s3.amazonaws.com%252F5f18c38da4b98-joy%252Bwebcast%252Bgraphic.png" /></a><div class="story"><p>OpenSystems Media moderated a webcast titled "SOSA and VITA: Enabling Open Standards for Improved Capability,"  on Wednesday, June 24, 2020. The event covered the ways in which the SOSA Consortium is working with VITA to enable standardization of VITA-based standards within the SOSA Technical Standard.</p>
<p>Moderating the presentation: John McHale, Group Editorial Director for Military Embedded Systems.</p>
<p>The webcast -- sponsored by Annapolis Micro Systems, Epiq Solutions, Pentek, and TE Connectivity -- was hosted by Military Embedded Systems online and OpenSystems Media.</p>
<p>For more information and to view this fact-filled webcast, please <a href="http://onlinexperiences.com/scripts/Server.nxp?LASCmd=AI:4;F:QS!10100&amp;ShowUUID=DB938DC4-B812-4C38-B7CF-8B4688F0AE02&amp;AffiliateData=osmdb" target="_blank">click here</a>.</p>
</div></span>
				
				<script type="text/javascript">
    
    $("article .keywords").before('<time class="date">This news story was published on July 22<sup>nd</sup>, 2020.</time>');
    
    
        
    $("article .keywords").before('<div class="comment-share"><a href="http://vita.mil-embedded.com/news/sosa-and-vita-enabling-open-standards-for-improved-capability-a-webcast-special/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+vmecritical+%28VITA+Technologies+News%29#disqus_thread" style="display: none;"></a><div class="addthis_sharing_toolbox" data-title="SOSA and VITA: Enabling Open Standards for Improved Capability&#8211;a webcast special" style="display: inline-block;margin-right:15px;"></div><button class="show-comments"><span class="disqus-comment-count" data-disqus-url="http://vita.mil-embedded.com/news/sosa-and-vita-enabling-open-standards-for-improved-capability-a-webcast-special/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+vmecritical+%28VITA+Technologies+News%29"></span> - <b>Leave a Comment</b></button></div><div id="disqus_thread"></div>');
    
    
    
    
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'vme'; // required: replace example with your forum shortname
	var disqus_url = 'http://vita.mil-embedded.com/news/sosa-and-vita-enabling-open-standards-for-improved-capability-a-webcast-special/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+vmecritical+%28VITA+Technologies+News%29';
	
	
	
	var disqus_config = function () {
    	this.callbacks.onNewComment = [function(comment) { 
			//alert(comment.id);
			//alert(comment.text);
			ga('send', 'event', 'Comments', 'Reader left comment', 1);
    	}];
	}
	 
    /* * * DON'T EDIT BELOW THIS LINE * * */
    //(function() {
    //    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
    //    dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
    //    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    //})();
    
    function loadDisqus() {
	    $.ajax({
				type: "GET",
				url: "http://" + disqus_shortname + ".disqus.com/embed.js",
				dataType: "script",
				cache: true
			});	
	}
    
	$(document).ready(function() {
		$('.show-comments').on('click', function(){
			// ajax request to load the disqus javascript
			if($('#disqus_thread').height()<1) {
				loadDisqus();
			}
			$('html, body').animate({
				scrollTop: $("#disqus_thread").offset().top
			}, 2000);
			// hide the button once comments load	
			$('.show-comments').fadeOut();
			ga('send', 'event', 'Comments', 'Expand Comments', 1);
		});
	
		$.ajax({
			type: "GET",
			url: "http://" + disqus_shortname + ".disqus.com/count.js",
			dataType: "script",
			cache: false
		});
	
		setTimeout( function() {
			if($('.disqus-comment-count').text().indexOf('0 Comments')<0) {
				loadDisqus();
			}
		}, 4000); 
	});
    
</script>				
			</div><!-- #content -->
			
						<div id="stream-column">
				<div id="current-topic">
					<h3><a href="#">Advertisement</a></h3>
					<ul class="TechChannelFeed small"></ul>
				</div><!-- #current-topic -->
				
				<div class="square" id='div-gpt-ad-1320948880618-0'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1320948880618-0'); });
	</script>
</div><!-- .square  -->			</div><!-- #stream-column -->
						
		</article>
		<script type="text/javascript">
		if(location.hash.indexOf('at_pco')>-1) {
			$('time').after('<div class="trending_story">Trending Story</div>');
		}
		</script>
	</section><!-- .main -->
<div class="footer_leaderboard">
	<div class="container">
		
				<div class="ad">
			<!-- medium_rectangle_3 -->
			<div id='div-gpt-ad-1421164958161-0' style='width:300px; height:250px; margin-top: 12px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421164958161-0'); });
			</script>
			</div>
		</div><!-- .ad -->
			</div>
</div>
	<footer>
		<div class="container">
			<a href="" class="title">VITA Technologies</a>

			<!-- AddThis Button END -->
			<div class="follow">
				<div class="addthis_toolbox addthis_32x32_style addthis_default_style" addthis:url="http://vita.mil-embedded.com">
					<ul>
						<li class="facebook"><a class="addthis_button_facebook_follow" addthis:userid="pages/VITA-Technologies/147077408746024"><i class="icon-facebook-sign icon-large"></i></a></li>
												<li class="twitter"><a class="addthis_button_twitter_follow" addthis:userid="VITATechnology"><i class="icon-twitter-sign icon-large"></i></a></li>
																								<li class="googleplus"><a class="addthis_button_google_follow" addthis:userid="101474301663761906139"><i class="icon-google-plus-sign icon-large"></i></a></li>
												<li class="rss"><a class="addthis_button_rss_follow" addthis:url="http://m.opensystemsmedia.com/vmecritical"><i class="icon-rss icon-large"></i></a></li>
						<li class="youtube"><a class="addthis_button_youtube_follow" addthis:url="https://www.youtube.com/channel/UCMaskSJiCICHOkGB-vR7_xw"><i class="icon-youtube-sign icon-large"></i></a></li>
					</ul>
				</div>
			</div><!-- .follow -->

			<nav class="main">
				<ul class="topics"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4103 articles"><a href="/articles/">Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4275 authors"><a href="/authors-list/">Authors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4104 white-papers"><a href="/white-papers/">White Papers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4105 products"><a href="/products/">Products</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4106 news"><a href="/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4107 blogs"><a href="/blog/">Blogs</a></li>
</ul>			</nav>

			
			
							<div class="awards">
				<img class="alignnone" title="VITA Media Partner" src="http://cloud1.opensystemsmedia.com/vita-award.png" alt="VITA Media Partner" width="123" height="50" />				</div><!-- #awards -->
			
			
			<p class="copyright">&copy; <a href="https://opensysmedia.com" target="_blank">OpenSystems Media</a></p>

			<nav>
				<ul>
					
					<li><a href="">Home</a></li>
					
					<li><a class="archived-issues" href="/emag/">Archived Issues</a></li>
					
					<li><a href="https://opensysmedia.com/about">About</a></li>
					
					<li><a href="https://opensysmedia.com/advertise">Advertise</a></li>
					
					
                                            <li><b><a href="http://mil-embedded.com/submit/">Submit News and Products</a></b></li>
                    					
					<li><a href="https://opensysmedia.com/privacy">Privacy Policy</a></li>

					<li><a href="https://opensysmedia.com/contact">Contact</a></li>
					
				</ul>
			</nav>
			
						<p class="refresh">Last updated: <a href="http://445b87df-2b97-4263-bc48-bfc63002f354.scalr.ws/post/scalr/varnish/purge_host_token.php?host=vita.mil-embedded.com&token=%5E%2Fnews%2Fsosa-and-vita-enabling-open-standards-for-improved-capability-a-webcast-special%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bvmecritical%2B%2528VITA%2BTechnologies%2BNews%2529%24" target="_blank">Tue, 11 Aug 2020 08:17:38 +0000</a> http://vita.mil-embedded.com/news/sosa-and-vita-enabling-open-standards-for-improved-capability-a-webcast-special/</p>
		</div><!-- .container -->
	</footer>

<script type='text/javascript' src='http://cloud2.opensystemsmedia.com/share/JS/easydate.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://vita.mil-embedded.com/wp-content/themes/refresh/js/navigation.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://vita.mil-embedded.com/wp-content/themes/refresh/js/article-scroll.js?ver=3.4.3'></script>
<script type='text/javascript' src='http://cloud2.opensystemsmedia.com/share/JS/jquery.stickem.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://cloud2.opensystemsmedia.com/share/JS/waypoints.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://cloud2.opensystemsmedia.com/share/JS/jstickem-init.js?ver=4'></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

_qevents.push({
qacct:"p-65tksMXFN9wIU"
});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-65tksMXFN9wIU.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<div id="fb-root"></div>

<style type="text/css">
</style>

<!-- Peel_jquery -->
<div id='div-gpt-ad-1332196512882-0' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1332196512882-0'); });
</script>
</div>
<!-- Footer_JS_1 -->
<div id='div-gpt-ad-1343754747321-0' style='width:3px; height:3px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343754747321-0'); });
</script>
</div>


<!-- Interstitial_init -->
<div id='div-gpt-ad-1332184629197-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1332184629197-0'); });
</script>
</div>

<script>
    (function() {

        window.addEventListener("resize", resizeThrottler, false);

        var resizeTimeout;
        function resizeThrottler() {
            // ignore resize events as long as an actualResizeHandler execution is in the queue
            if ( !resizeTimeout ) {
                resizeTimeout = setTimeout(function() {
                    resizeTimeout = null;
                    actualResizeHandler();

                    // The actualResizeHandler will execute at a rate of 15fps
                }, 99);
            }
        }

        function actualResizeHandler() {
            // handle the resize event
            googletag.pubads().refresh();
            // console.log("Ads refreshed!!!");
        }

    }());
</script>

</body>

</html>